Latest Cisco CCNP 642-813 SWITCH Real Exam Download 141-150

Ensurepass

QUESTION 141

Acme is small export company that has an existing enterprise network comprised of 5 switches; CORE, DSW1, DSW2,ASW1 and ASW2. The topology diagram indicates their desired pre-VLAN spanning tree mapping. Previous configuration attempts have resulted in the following issues:

 

Ÿ   CORE should be the root bridge for VLAN 20; however, DSW1 is currently the root bridge for VLAN 20.

Ÿ   Traffic for VLAN 30 should be forwarding over the gig 1/0/6 trunk port between DSW1 and DSW2. However VLAN 30 is currently using gig 1/0/5.

Ÿ   Traffic for VLAN 40 should be forwarding over the gig 1/0/5 trunk port between DSW1 and DSW2. However VLAN 40 is currently using gig 1/0/6.

 

You have been tasked with isolating the cause the these issuer and implementing the appropriate solutions. You task is complicated by the fact that you only have full access to DSW1, with isolating the cause of these issues and implementing the appropriate solutions, Your task is complicated by the fact that you only have full access to DSW1, with the enable secret password cisco. Only limited show command access is provided on CORE, and DSW2 using the enable 2 level with a password of acme. No configuration changes will be possible on these routers. No access is provided to ASW1 or ASW2.

 

clip_image002

clip_image004

clip_image006

clip_image008

clip_image010

clip_image012

 

Correct answer:

DSW1# conf t

DSW1(config)# spanning-tree vlan 20 priority 61440

 

DSW1(config)# int g1/0/5

DSW1(config-if)# spanning-tree vlan 40 cost 1

DSW1(config-if)# no shut

DSW1(config-if)# exit

 

DSW1(config)# int g1/0/6

DSW1(config-if)# spanning-tree vlan 30 port-priority 64

DSW1(config-if)# no shut

DSW1(config-if)# end

 

DSW1# copy running-config startup-config

 

Verification:

DSW1# show spanning-tree vlan 20

DSW1# show spanning-tree vlan 40

DSW2# show spanning-tree vlan 30

 

 

QUESTION 142

Configure the Multilayer Switch so that PCs from VLAN 2 and VLAN 3 can communicate with the Server.

 

clip_image014

 

Correct answer:

mls>enable mls# conf t

mls(config)# int gi 0/1

mls(config-if)# no switchport

mls(config-if)# ip address 10.10.10.2 255.255.255.0

mls(config-if)# no shutdown

mls(config-if)# exit

 

mls(config)# int vlan 2

mls(config-if)# ip address 190.200.250.33 255.255.255.224

mls(config-if)# no shutdown

 

mls(config-if)# int vlan 3

mls(config-if)# ip address 190.200.250.65 255.255.255.224

mls(config-if)# no shutdown

mls(config-if)#exit

 

mls(config)# int gi 0/10

mls(config-if)# switchport mode access

mls(config-if)# switchport access vlan 2

mls(config-if)# no shutdown

mls(config-if)# exit

 

mls(config)# int gi 0/11

mls(config-if)# switchport mode access

mls(config-if)# switchport access vlan 3

mls(config-if)# no shutdown

mls(config-if)# exit

 

mls(config)# ip routing (Notice: MLS will not work without this command)

 

mls(config)# router eigrp 650

mls(config-router)# network 10.10.10.0 0.0.0.255

mls(config-router)# network 190.200.250.32 0.0.0.31

mls(config-router)# network 190.200.250.64 0.0.0.31

mls(config-router)# no auto-summary

mls(config-router)# end

 

mls# copy running-configuration startup-configuration

 

 

 

 

 

 

 

 

 

 

QUESTION 143

clip_image016

 

Each of these vlans has one host each on its ports

SVI on vlan 1 – ip 192.168.1.11

 

Switch B

Ports 3, 4 connected to ports 3 and 4 on Switch A Port 15 connected to Port on Router.

Tasks to do:

 

1. Use non proprietary mode of aggregation with Switch B being the initiator

— Use LACP with B being in Active mode

 

2. Use non proprietary trunking and no negotiation

— Use switchport mode trunk and switchport trunk encapsulation dot1q

 

3. Restrict only to the VLANs needed

— Use either VTP pruning or allowed VLAN list. The preferred method is using allowed VLAN list

 

4. SVI on VLAN 1 with some ip and subnet given

 

5. Configure switch A so that nodes other side of Router C are accessible

— on switch A the default gateway has to be configured.

 

6. Make switch B the root

 

Correct answer:

SW-A: verify with show run if you need to create vlans 21-23 and verify trunk’s native vlan (remove if not 99)

 

SW-A# int vlan 1

SW-A(config-if)# ip address 192.168.1.11 255.255.255.0

SW-A(config-if)# no shut

SW-A(config-if)# exit

 

SW-A(config)# int range fa 0/9 – 10

SW-A(config-if)# switchport mode access

SW-A(config-if)# switchport access vlan 21

SW-A(config-if)# spanning-tree portfast

SW-A(config-if)# no shut

SW-A(config-if)# exit

 

SW-A(config)# int range fa 0/13 – 14

SW-A(config-if)# switchport mode access

SW-A(config-if)# switchport access vlan 22

SW-A(config-if)# spanning-tree portfast

SW-A(config-if)# no shut

SW-A(config-if)# exit

 

SW-A(config)# int range fa 0/15 – 16

SW-A(config-if)# switchport mode access

SW-A(config-if)# switchport access vlan 23

SW-A(config-if)# spanning-tree portfast

SW-A(config-if)# no shut

SW-A(config-if)# exit

 

SW-A(config)# int range fa 0/3 – 4

SW-A(config-if)# channel-protocol lacp

SW-A(config-if)# channel group 1 mode passive

SW-A(config-if)# no shut

SW-A(config-if)# exit

 

SW-A(config)# int port-channel 1

SW-A(config-if)# switchport trunk encapsulation dot1q

SW-A(config-if)# switchport mode trunk

SW-A(config-if)# switchport trunk native vlan 99

SW-A(config-if)# switchport trunk allowed vlans 1,21-23

SW-A(config-if)# no shut

SW-A(config-if)# end

 

SW-A# copy running-configuration startup-configuration

 

SW-B

SW-B# conf t

Create vlan:

SW-B(config)# vlan 21

SW-B(config-vlan)# vlan 22

SW-B(config-vlan)# vlan 23

SW-B(config-vlan)# exit

 

SW-B(config)# spanning-tree vlan 1,21-23,99 root primary

 

SW-B(config)# int range fa 0/3 – 4

SW-B(config-if)# channel-protocol lacp

SW-B(config-if)# channel-group 1 mode active

SW-B(config-if)# no shut

SW-B(config-if)# exit

 

SW-B(config)# int port-channel 1

SW-B(config-if)# switchport trunk encapsulation dot1q

SW-B(config-if)# switchport mode trunk

SW-B(config-if)# switchport trunk native vlan 99

SW-B(config-if)# switchport trunk allowed vlan 1,21-23

SW-B(config-if)# no shut

SW-B(config-if)# end

SW-B# copy running-configuration startup-configuration

 

 

QUESTION 144

Scenario:

You work for SWITCH.com. They have just added a new switch (SwitchB) to the existing network as shown in the topology diagram.

 

clip_image018

 

RouterA is currently configured correctly and is providing the routing function for devices on SwitchA and SwitchB. SwitchA is currently configured correctly, but will need to be modified to support the addition of SwitchB. SwitchB has a minimal configuration. You have been tasked with competing the configuration of SwitchA and SwitchB. SwitchA and SwitchB use Cisco as the enable password.

 

Configuration Requirements for SwitchA

The VTP and STP configuration modes on SwitchA should not be modified.

Ÿ   SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values.

 

Configuration Requirements for SwitchB

s   Vlan 21, Name: Marketing, will support two servers attached to fa0/9 and fa0/10

s   Vlan 22, Name: Sales, will support two servers attached to fa0/13 and fa0/14

s   Vlan 23, Name: Engineering, will support two servers attached to fa0/15 and fa0/16

    Access ports that connect to server should transition immediately transition to forwarding state upon detecting the connection of a device.

    SwitchB VTP mode needs to be the same as SwitchA.

    SwitchB must operate in the same spanning tree mode as SwitchA

    No routing is to be configured on SwitchB

    Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24

 

Inter-switch Connectivity Configuration Requirements:

 

    For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link.

    The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all vlans. This mode should be done with a non- proprietary protocol, with SwitchA controlling activation.

    Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.

 

Correct answer:

SwitchB

SwitchB# conf t

 

Create vlan:

SwitchB(config)# vlan 21

SwitchB(config-vlan)# name Marketing

SwitchB(config-vlan)# vlan 22

SwitchB(config-vlan)# name Sales

SwitchB(config-vlan)# vlan 23

SwitchB(config-vlan)# name Engineering

SwitchB(config-vlan)# exit

SwitchB(config)# spanning-tree vlan 1,11-13,21-23,99 root primary

 

SwitchB(config)# int range fa 0/3 – 4

SwitchB(config-if)# channel-protocol lacp

SwitchB(config-if)# channel-group 1 mode active

SwitchB(config-if)# no shut

SwitchB(config-if)# exit

 

SwitchB(config)# int port-channel 1

SwitchB(config-if)# switchport trunk encapsulation dot1q

SwitchB(config-if)# switchport mode trunk

SwitchB(config-if)# switchport trunk native vlan 99

SwitchB(config-if)# switchport trunk allowed vlan 1,21-23

SwitchB(config-if)# no shut

SwitchB(config-if)# end

 

SwitchB# copy running-configuration startup-configuration

 

SwitchB# conf t

SwitchB(config-if)# int vlan 1

SwitchB(config-if)# ip address 192.168.1.11 255.255.255.0

SwitchB(config-if)# no shut

SwitchB(config-if)# exit

 

SwitchB(config)# vtp mode transparent

SwitchB(config)# spanning-tree mode rapid-pvst

SwitchB(config)# int range fa 0/9 – 10

SwitchB(config-if)# switchport mode access

SwitchB(config-if)# switchport access vlan 21

SwitchB(config-if)# spanning-tree portfast

SwitchB(config-if)# no shut

SwitchB(config-if)# exit

 

SwitchB(config)# int range fa 0/13 – 14

SwitchB(config-if)# switchport mode access

SwitchB(config-if)# switchport access vlan 22

 

SwitchB(config-if)# spanning-tree portfast

SwitchB(config-if)# no shut

SwitchB(config-if)# exit

 

SwitchB(config)# int range fa 0/15 – 16

SwitchB(config-if)# switchport mode access

SwitchB(config-if)# switchport access vlan 23

SwitchB(config-if)# spanning-tree portfast

SwitchB(config-if)# no shut

SwitchB(config-if)# exit

 

SwitchA(config)# int range fa 0/3 – 4

SwitchA(config-if)# channel-protocol lacp

SwitchA(config-if)# channel group 1 mode passive

SwitchA(config-if)# no shut

SwitchA(config-if)# exit

 

SwitchA(config)# int port-channel 1

SwitchA(config-if)# switchport trunk encapsulation dot1q

SwitchA(config-if)# switchport mode trunk

SwitchA(config-if)# switchport trunk native vlan 99

SwitchA(config-if)# switchport trunk allowed vlans 1,21-23

SwitchA(config-if)# no shut

SwitchA(config-if)# end

 

SwitchA# copy running-configuration startup-configuration

 

 

QUESTION 145

You have been tasked with configuring multilayer SwitchC, which has a partial configuration and has been attached to RouterC as shown in the topology diagram.

 

clip_image020

 

 

 

 

 

HOST 1:

clip_image022

 

HOST 2:

clip_image024

 

You need to configure SwitchC so that Hosts H1 and H2 can successful ping the server S1. Also SwitchC needs to be able to ping server S1.

 

Due to administrative restrictions and requirements you should not add/delete vlans, changes VLAN port assignments or create trunk links Company policies forbid the use of static or default routing All routes must be learned via EIGRP 65010 routing protocol.

 

You do not have access to RouteC, RouterC is correctly configured. No trunking has been configured on RouterC.

 

Routed interfaces should use the lowest host on a subnet when possible. The following subnets are available to implement this solution:

 

172.16.1.0/24

192.168.3.32/27

192.168.3.64/27

 

Hosts H1 and H2 are configured with the correct IP address and default gateway. SwitchC uses Cisco as the enable password.

 

Routing must only be enabled for the specific subnets shown in the diagram.

 

Correct Answer:

On switch C:

SwitchC> enable

SwitchC# conf t

 

SwitchC(config)# int gi 0/1

SwitchC(config-if)# no switchport

SwitchC(config-if)# ip address 172.16.1.1 255.255.255.0

SwitchC(config-if)# no shutdown

SwitchC(config-if)# exit

 

SwitchC(config)# int vlan 2

SwitchC(config-if)# ip address 192.168.3.33 255.255.255.224

SwitchC(config-if)# no shutdown

SwitchC(config-if)# exit

 

SwitchC(config-if)# int vlan 3

SwitchC(config-if)# ip address 192.168.3.65 255.255.255.224

SwitchC(config-if)# no shutdown

SwitchC(config-if)# exit

 

SwitchC(config)# ip routing

SwitchC(config-router)# router eigrp 65010

SwitchC(config-router)# network 172.16.1.0 0.0.0.255

SwitchC(config-router)# network 192.168.3.32 0.0.0.31

SwitchC(config-router)# network 192.168.3.64 0.0.0.31

SwitchC(config-router)# no auto-summary

SwitchC(config-router)# end

SwitchC# copy running-config startup-config

 

 

QUESTION 146

Refer to the exhibit. On the basis of the information provided in the exhibit, which two sets of procedures are best practices for Layer 2 and 3 failover alignment? (Choose two.)

clip_image025

 

A.       Configure the D-SW1 switch as the active HSRP router and the STP root for all VLANs. Configure the D-SW2 switch as the standby HSRP router and backup STP root for all VLANs.

B.       Configure the D-SW1 switch as the standby HSRP router and the STP root for VLANs 11 and 110. Configure the D-SW2 switch as the standby HSRP router and the STP root for VLANs 12 and 120.

C.       Configure the D-SW1 switch as the active HSRP router and the STP root for VLANs 11 and 110. Configure the D-SW2 switch as the active HSRP router and the STP root for VLANs 12 and 120.

D.       Configure the D-SW2 switch as the active HSRP router and the STP root for all VLANs. Configure the D-SW1 switch as the standby HSRP router and backup STP root for all VLANs.

E.        Configure the D-SW1 switch as the active HSRP router and the backup STP root for VLANs 11 and 110. Configure the D-SW2 switch as the active HSRP router and the backup STP root for VLANs 12 and 120.

F.        Configure the D-SW1 switch as the standby HSRP router and the backup STP root for VLANs 12 and 120. Configure the D-SW2 switch as the standby HSRP router and the backup STP root for VLANs 11 and 110.

 

Correct Answer: CF

 

 

QUESTION 147

Refer to the exhibit. All links in this network are layer 2, fast Ethernet 100Mb/s and operating as trunks. After a failure, the link between ASW-1 and DSW-1 has incorrectly come back up at 10Mb/s although it is connected. Which one of the following will occur as a result of this failure?

clip_image027

 

A.      There will be no change to the forwarding path of traffic from ASW-1

B.      ASW-1 will block Fa0/24 in order to maintain the shortest path to the root bridge DSW-1

C.      ASW-1 will block Fa0/23 in order to maintain the shortest path to the root bridge DSW-1

D.      ASW-1 will elect DSW-2 as the root primary since it is closer than DSW-1

 

Correct Answer: C

 

 

QUESTION 148

Refer to the exhibit. For the configuration shown, which is the recommended method of providing inter VLAN routing?

clip_image029

 

A.      determine which switch is the root bridge then connect a router on a stick to it

B.      configure SVIs on the core switches

C.      configure SVIs on the distribution switches

D.      configure SVIs on the access layer switches

 

Correct Answer: C

 

 

QUESTION 149

Refer to the exhibit. Which two of the following statements are true?(Choose two)

 

clip_image031

A.      DHCP snooping is enabled for 155 VLANs

B.      DHCP snooping is enabled for a single VLAN

C.      DHCP snooping is not enabled for any VLAN

D.      Option 82 is enabled for a VLAN 155

E.       Ports Fa0/5 and Fa0/6 should be kept shutdown as these are untrusted ports

 

Correct Answer: BD

 

 

QUESTION 150

clip_image033

clip_image035

clip_image037

 

Correct Answer: A

 

 

 

 

 

Download Latest Cisco 642-813 SWITCH Real Free Tests , help you to pass exam 100%.

 

 

Tags: