Cisco CCNP 642-902 Exam 33

Ensurepass

QUESTION
Refer to the exhibit. A new TAC engineer comes to you for advice. The engineer wants to configure RIPv2- OSPF two-way redistribution while avoiding routing loops. Which two additions to the router B1 configuration should the engineer make? (Choose two.)

A. access-list 40 deny 172.16.1.0 0.0.0.255
access-list 40 permit any
router rip
redistribute ospf 100 metric 5
distribute-list 40 out ospf 100

B. ip prefix-list rip_routes permit 172.16.1.16/25 ge 26 le 28 route-map redis-ospf deny 10
match ip address prefix-list rip_routes
router rip
redistribute ospf 10 route-map redis-ospf subnets

C. ip prefix-list rip-to-ospf permit 10.1.1.8/25 ge 26 le 28 route-map redis-rip deny 20
match ip address prefix-list rip-to-ospf
router ospf 100
redistribute rip route-map redis-rip subnets

D. access-list 15 deny 10.1.1.0 0.0.0.63
access-list 15 permit any
route-map redis-rip deny 10
match ip address 15
route-map redis-rip permit 20
router ospf 100
redistribute rip route-map redis-rip subnets

Correct Answer: AD

QUESTION 157
What is the best order for choosing the Router-ID in ospf?

A. high loopbak interface address,high physical interface address, Router ID command
B. high loopbak interface address, Router ID command, high physical interface address
C. Router ID command, high loopbak interface address, high physical interface address
D. Router ID command, high physical interface address, high loopbak interface address
E. high physical interface address, high loopbak interface address, Router ID command
F. high physical interface address, Router ID command, high loopbak interface address

Correct Answer: C

QUESTION 158
Refer to the exhibit.

Router RTR is attempting to establish BGP neighbor relationships with routers RT1 and RT3. On the basis of the information that is presented in the exhibit, which two statements are true? (Choose two)

A. RTR has a BGP password set but neighbor 10.0.0.1 does not
B. RTR has a BGP password set but neighbor 10.0.0.5 does not
C. RTR has a BGP password set but neighbor 10.0.0.1 has an incorrect password set
D. RTR has a BGP password set but neighbor 10.0.0.5 has an incorrect password set
E. Neighbor 10.0.0.1 has a BGP password set but RTR does not
F. Neighbor 10.0.0.5 has a BGP password set but RTR does not

Correct Answer: AD

QUESTION 159
Refer to the exhibit diagram and configuration. RTB is summarizing its networks from AS 64100 with the aggregate-address command. However, the show ip route command on RTA reveals the RTB individual networks as well as its summary route. Which option would ensure that only the summary route would appear in the routing table of RTA?

A. Delete the four network statements and leave only the aggregate-address statement in the BGP configuration.
B. Add the keyword summary-only to the aggregate-address command.
C. Add a static route with a prefix of 192.168.24.0 255.255.252.0 pointing to the null0 interface.
D. Create a route map permitting only the summary address.

Correct Answer: B

QUESTION 160
Refer to the exhibit.

The neighbor 10.1.1.1 weight 200 BGP configuration command has been configured on router A. What will be the result of this configuration?

A. Router A will prefer the path through router B for network 172.20.0.0
B. Router A will prefer the path through router C for network 172.20.0.0
C. Packets from router D will prefer the path through router B for networks advertised by router A
D. Packets from router D will prefer the path through router C for networks advertised by router A

Correct Answer: A

Ensurepass offers the Latest 2013 642-902 Exam PDF to pass the exams.